+- +-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Stats ezBlock

Author Topic: S4Studio Help.  (Read 192 times)

GinaThesimmer

  • Sul Sul
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
S4Studio Help.
« on: January 14, 2018, 08:00:36 pm »
Hi.

I am trying to make recolors but keep getting an error message.
could someone please help me solve what is going on because the thread to paste for help on error messages on the s4studio is closed.

Best,
G.

Social Buttons


XxMoniquesimsxX

  • Moderator
  • Jowlenin
  • *****
  • Posts: 410
  • Karma: +15/-1
  • Location: NYC
    • View Profile
Re: S4Studio Help.
« Reply #1 on: January 16, 2018, 11:12:06 am »
What does the message say?

GinaThesimmer

  • Sul Sul
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: S4Studio Help.
« Reply #2 on: January 16, 2018, 04:52:22 pm »
Thank you for the response!

 It says:

Sims 4 Studio 1.2.0.6 (Candy Apple)
System.NullReferenceException: Object reference not set to an instance of an object
at S4Studio.Core.CloneEngine.CloneObj (S4Studio.Data.IO.Package.IDBPFPackage result, System.String hash_salt, S4Studio.Core.CloneObjectOptions opts, S4Studio.Data.IO.Locale.IStringTableCache global_stbl, S4Studio.Data.IResourceProvider game, S4Studio.Data.FileDb.Sims4FileTable game_filetable, System.UInt64 instance, System.String creator, System.Boolean& swatchable) [0x00046] in /Users/A/Desktop/S4S/TheS4Studio/S4Studio.Shared/Core/CloneEngine.cs:574
at S4Studio.Shared.ObjectFeatureViewModel.Clone (S4Studio.Data.IO.Package.IDBPFPackage package, System.String hash, System.Collections.Generic.IEnumerable`1[T] selected_prototypes) [0x00035] in /Users/A/Desktop/S4S/TheS4Studio/S4Studio.Shared/ViewModels/App/Features/ObjectFeatureViewModel.cs:104
at S4Studio.Shared.FeatureViewModel+<>c__DisplayClass28_0.<CreateItem>b__0 () [0x00017] in /Users/A/Desktop/S4S/TheS4Studio/S4Studio.Shared/ViewModels/App/Features/FeatureViewModel.cs:96
at S4S.UI.Core.S4SWindow+<>c__DisplayClass10_0.<BeginLoading>b__1 () [0x00016] in /Users/A/Desktop/S4S/TheS4Studio/S4Studio.Mac/UI/Core/S4SWindow.cs:165

Read more: http://sims4studio.com/thread/11122/thread-problems-running-candy-apple?page=5#ixzz54O2xrG00

I also found an open thread on S4studio forums but nobody has replied yet :/

XxMoniquesimsxX

  • Moderator
  • Jowlenin
  • *****
  • Posts: 410
  • Karma: +15/-1
  • Location: NYC
    • View Profile
Re: S4Studio Help.
« Reply #3 on: January 18, 2018, 07:28:10 am »
Well, there was an update posted yesterday, go download it and see if it still happens.

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
48 Views
Last post July 15, 2017, 07:35:03 pm
by TrivectaMSP

+-Recent Topics

PLEASE HELP!!!!! Problem With My Game by qdogsims
Today at 04:37:16 pm

how to download sliders by Yokozii
May 19, 2018, 11:25:22 pm

Something like Mod Conflict Detector?? by g_jasemine
May 18, 2018, 04:37:50 pm

Decompression Failed by XxMoniquesimsxX
May 17, 2018, 05:47:12 pm

Road to fame mod by mal_1982
May 17, 2018, 06:22:16 am

Random teenagers coming into my Sim's house?!? by MissErica
May 16, 2018, 08:28:59 pm

Shadows appearing under cc, why though? by Afrosimtricsimmer
May 14, 2018, 10:31:00 am

Wicked Whims & Custom Skins by simmindemi
May 14, 2018, 10:29:45 am

Im begging (SOLVED) by Safi
May 10, 2018, 11:27:10 am

MY ACCOUNT WAS UNFAIRLY BANNED by Queenishwashere
May 09, 2018, 08:17:20 pm