+- +-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Stats ezBlock

Members
Total Members: 115201
Latest: Jujubiee
New This Month: 2802
New This Week: 558
New Today: 170
Stats
Total Posts: 137583
Total Topics: 9306
Most Online Today: 101
Most Online Ever: 384
(April 15, 2017, 01:09:12 am)
Users Online
Members: 28
Guests: 71
Total: 99

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Mard3y

Pages: [1]
1
HELP ME! / Changed the default "open with" progam :(
« on: January 05, 2019, 09:32:38 pm »
Okay, I am having a couple of issues here.

I am new to the whole custom content thing and I accidentally changed the "open with" default program to internet explorer  :'( :'( Is there a way to change it back to "nothing"???

Also, I tried downloading a bunch of CC and I am having problems with it all showing up in the game, am I doing something wrong? I have it in the "MOD" folder in the Sims 4 EA folder, what am I doing wrong??

PLEASE HELP!!
[/size][/color]

Pages: [1]

+-Recent Topics

Newbie Alert, how to start by Abdul19591
June 17, 2019, 01:28:28 am

black penises by Abdul19591
June 17, 2019, 01:12:46 am

MOVED: Youtube Advise? (Not CC related) by Xmiramira
June 15, 2019, 07:52:56 pm

MOVED: keepin it real by Xmiramira
June 15, 2019, 07:50:32 pm

Help! by Abdul19591
June 14, 2019, 04:49:19 pm

Hair issues by Abdul19591
June 14, 2019, 04:38:25 pm

I really need help please by Abdul19591
June 14, 2019, 02:26:28 pm

Whoohoo in the bed won't work by Abdul19591
June 14, 2019, 02:20:33 pm

Why isnt my cc showing up??? by Abdul19591
June 14, 2019, 02:17:24 pm

Hair Problem! Help! by Abdul19591
June 14, 2019, 02:07:55 pm